Downstream Login Outage

Incident Report for Vivun Inc.

Resolved

This incident has been resolved.
Posted May 21, 2026 - 20:30 PDT

Identified

Posted May 21, 2026 - 15:35 PDT

Investigating

Downstream auth requests to Salesforce are returning sporadic results impacting SSO Login via SF
Posted May 21, 2026 - 15:28 PDT
This incident affected: AI Sales Agent.